Для Pixel Watch потрібен Android 8.0+, підтримка iPhone не вказана

Для Pixel Watch потрібен Android 8.0+, підтримка iPhone не вказана

Сьогодні Google представила свій перший розумний годинник перед осіннім запуском разом із Pixel 7 і 7 Pro. При цьому Google зазначив, що для Pixel Watch «потрібен телефон Android 8.0 або новішої версії», не згадуючи про підтримку iPhone.

Для годинників Wear OS 2 давно потрібні «телефони з ОС Android 6.0+ (за винятком Go Edition) або iOS 13.0+». У Galaxy Watch 4 були такі ж мінімальні вимоги до Android, навіть якщо Samsung використовує власну супутню програму Galaxy Wearable.

Сумісний з Android 6.0 або новішої версії, ОЗУ 1,5 ГБ вище

Samsung

Відповідно до дрібного шрифту на 16-секундному Pixel Watch «перший погляд” потрібен кліп Android 8.0 Oreo 2017 року (порівняно з Marshmallow 2015 року). З практичної точки зору, виключення Android 6, 7 і 7.1 насправді не виключає багатьох потенційних власників годинників Pixel.

Тим часом Google не згадує про підтримку iPhone для Pixel Watch. Це схоже на те, як Galaxy Watch 4 був першим пристроєм Wear OS з 2015 року, який не був сумісним з iOS. Залишається з’ясувати, чи буде це також стосується нових годинників сторонніх розробників під керуванням Wear OS 3 пізніше цього року.

Це сталося після того, як в середу засновник Fitbit Джеймс Парк сказав, що розумні годинники та трекери компанії продовжать працювати з iOS. Парк не мав що сказати про Pixel Watch і iPhone, але відсутність підтримки дає Fitbit відмінність між платформою.

Більше про Pixel:

FTC: Ми використовуємо автоматичні партнерські посилання для отримання доходу. Більше.


Перегляньте 9to5Google на YouTube, щоб отримати додаткові новини:

Залишити коментар

Ваша e-mail адреса не оприлюднюватиметься.